AppSignal v3.0.26 Release Notes

  • โœ‚ Removed

    • ๐Ÿšฆ 56ec42ae patch - Remove Moped support as it is no longer the official Ruby Mongo driver and it's been unmaintained for 7 years.

    ๐Ÿ›  Fixed

    • ๐Ÿšฆ 991ca18d patch - Fix runtime errors on YAML load with older psych versions (< 4) used in combination with newer Ruby version (3.x).