Neo4j.rb v7.1.0 Release Notes

  • ๐Ÿ”„ Changed

    • ๐Ÿ‘ Gemspec dependency requirements were modified where ActiveModel, ActiveSupport, and Railties are concerned. The gem now requires >= 4.0, < 5.1.
    • ๐Ÿ‘ ActiveModel::Serializers::Xml is only included if supported if available.