Popularity
5.6
Growing
Activity
5.7
Declining
867
13
111

Description

ranked-model passes specs with Rails 3.1, 3.2, 4.0, and 4.1-beta for MySQL, Postgres, and SQLite on Ruby 1.9.2, 1.9.3, 2.0, 2.1, jruby-19mode, and rubinius where Rails supports the platform. This is with the exception of Postgres before Rails 4.0 on all platforms, which is unsupported (I'd gladly accept a PR to fix this).

TL;DR, if you are using Rails 4 and up you are 100% good to go. Before Rails 4, be wary of Postgres.

To install ranked-model, just add it to your Gemfile:

Code Quality Rank: L5
Monthly Downloads: 61,544
Programming language: Ruby
License: MIT License
Tags: ORM/ODM Extensions     Sorting    

ranked-model alternatives and related gems

Based on the "Sorting" category

Do you think we are missing an alternative of ranked-model or a related project?

Add another 'Sorting' Gem

ranked-model Recommendations

There are no recommendations yet. Be the first to promote ranked-model!

Have you used ranked-model? Share your experience. Write a short recommendation and ranked-model, you and your project will be promoted on Awesome Ruby.
Recommend ranked-model

Recently added ranked-model resources

Do you know of a usefull tutorial, book or news relevant to ranked-model?
Be the first to add one!