Responders v2.1.0 Release Notes

Release Date: 2015-01-27 // over 7 years ago
    • No longer automatically set the responders generator as many projects may use this gem as a dependency. When upgrading, users will need to add config.app_generators.scaffold_controller :responders_controller to their application. The responders:install generator has been updated to automatically insert it in new applications