Sanitize v6.0.0 Release Notes

Release Date: 2021-08-03 // 3 months ago
  • Potentially Breaking Changes

    • ๐Ÿ’Ž Ruby 2.5.0 is now the oldest officially supported Ruby version.

    • Sanitize now requires Nokogiri 1.12.0 or higher, which includes Nokogumbo. The separate dependency on Nokogumbo has been removed. @lis2 - #211


Previous changes from v5.2.3

  • ๐Ÿ› Bug Fixes

    • Ensure protocol sanitization is applied to data attributes. @ccutrer - #207