Popularity
5.6
Growing
Activity
1.9
Growing
614
28
172

Description

This module allows Ruby programs to interface with the SQLite3 database engine (www.sqlite.org). You must have the SQLite engine installed in order to build this module.

Note that this module is only compatible with SQLite 3.6.16 or newer.

Code Quality Rank: L4
Monthly Downloads: 1,279,922
Programming language: Ruby
License: BSD 3-clause "New" or "Revised" License
Latest version: v1.4.2

SQLite3 alternatives and similar gems

Based on the "Database Drivers" category.
Alternatively, view SQLite3 alternatives based on common mentions on social networks and blogs.

Do you think we are missing an alternative of SQLite3 or a related project?

Add another 'Database Drivers' Gem