Suspenders v1.51.0 Release Notes

Release Date: 2019-04-26 // about 3 years ago
    • ๐Ÿ”„ Changed: from sass-rails to sassc-rails.
    • โฌ†๏ธ Upgraded: Ruby 2.6.3.
    • ๐Ÿ›  Fixed: Avoid installing autoprefixer-rails in api mode
    • ๐Ÿ†• New generator: suspenders:stylelint for setting up stylelint.
    • ๐Ÿ†• New generator: suspenders:production:manifest for app.json.
    • ๐Ÿ†• New generator: suspenders:production:deployment for bin/deploy script.