yabeda-http_requests v0.2.0 Release Notes

Release Date: 2021-01-25 // about 2 years ago
  • 🛠 Fixed

    • 💎 Ruby 3.0 compatibility due to keyword arguments behavior change. [@danmarcab], #3
    • Sniffer middleware chain execution. [@dreikanter], #2

    ✂ Removed

    • 👌 Support for Ruby 2.3 and 2.4 as they've reached their End of Life and Sniffer supports only 2.5 and newer anyway. [@Envek]

Previous changes from v0.1.2

  • 🛠 Fixed

    • Error related to constant search. [@dsalahutdinov]