All Versions
19
Latest Version
Avg Release Cycle
195 days
Latest Release
1919 days ago

Changelog History
Page 2

  • v1.4.2 Changes

    • April 17, 2013
      1. bump new version to release
  • v1.4.1 Changes

  • v1.4.0 Changes

    • Sun Feb 24, 2013
    • replace autotest with guard-spec
    • support rubygem 2.0
    • Fix Turbolinks support and eliminate jQuery dependency by reed
  • v1.3.3 Changes

    January 18, 2013
    • Fri Jan 18, 2013
    • rails 4 feature turbolinks supported. #95
    • Can be used without rails, such as sinatra web framework. #94
    • You shouldn't be forced to override the default chart text #93
    • Add chart to window scope for dynamic series addition #99
  • v1.3.2 Changes

    • Nov 22, 2012
    • ActiveView method is not found. #87
  • v1.3.1 Changes

    • Nov 21, 2012
    • Fix invalid js encoding from wget highcharts cdn source url. #85
    • Nov 20, 2012
    • html_opt is not set #83
    • Oct 27, 2012
    • merged hash deep merge patch #77
    • enhance example case in README.md #78
  • v1.2.2 Changes

    • Aug 31, 2012

      1. Correct highchart js location issue#74
      2. support series data add javascript event issue#73
      3. remove default html options. issue#72
    • Aug 26, 2012

      1. Troy Anderson (laptop) [email protected] Added ability to supply an array of axes or other objects and still use .js_code within the array of hashes.
      2. David Biehl [email protected] removing the window.onload function for AJAX requests
    • Jun 27, 2012 update assets path for rails 3.x

    • Jun 25, 2012 support inline javascript in click event on ruby runtime. https://github.com/michelson/lazy_high_charts/issues/57

    • Jul 14, 2011 add support rails 3.1 rc4 now

    • Jul 13, 2011 HighStock support remove some defaults

    Jan 31, 2011

    • 🚅 backwards compatibility for rails 2.3.x in rendering callbacks options

    Nov 30,2010

    • dumped to gem 0.0.1

    Sep 13,2010

    • 🗄 truely support rails 3.0(returning is deprecate function,use tap) deshi([email protected])

    Sep 14,2010

    • ⚡️ update codebase to support rails3.0 and rspec2

    Oct 8,2010

    • ⚡️ update rake.it works now!
  • v1.2.0

    August 26, 2012
  • v1.1.7

    August 26, 2012