Nokogiri v1.7.0 Release Notes

Release Date: 2016-12-26 // over 5 years ago
  • โž• Added

    • โœ‚ Remove deprecation warnings in Ruby 2.4.0 (#1545) (Thanks, @matthewd!)
    • ๐Ÿ‘Œ Support egcc compiler on OpenBSD (#1543) (Thanks, @frenkel and @knu!)

    Dependencies

    ๐Ÿš€ This release ends support for: