Publify v9.1.0 Release Notes

Release Date: 2018-04-19 // over 2 years ago
  • 🚀 This minor release updates Publify to use Rails 5.1

    • ⬆️ Upgrade to Rails 5.1 (#814)
    • ⚡️ Update Danish translations (#831)
    • 💅 Extend Polish translations (#829)
    • 🛠 Fix a bunch of issues (#840)
    • ✂ Remove outdated converters
    • 🛠 Fix google analytics tag rendering (#849)

Previous changes from v9.0.1

  • 🚀 This is a bug fix release. It provides the following updates:

    • 🚅 Enforce use of at least Rails 5.0.4.
    • The email field is handled correctly when users sign up (#819)
    • The sign-up and login forms use the correct layout (#819)
    • Theme-related JavaScript files are served correctly (#823)
    • ⚡️ Russian translations have been updated (#820)
    • The link_to_author setting that no longer had an interface has been removed (#816)
    • ⚡️ Dependencies were updated (#815)