Redis stores for Ruby on Rails v5.0.2 Release Notes

Release Date: 2017-04-06 // over 4 years ago
  • ๐Ÿ’Ž This version drops support for Ruby 1.9.x - no changes have been introduced which โœ… actively break compatibility, but the gem is no longer tested on these deprecated ๐Ÿ’Ž Ruby versions.

    ๐Ÿ’ฅ Breaking changes

    • None

    โž• Added

    • None

    ๐Ÿ›  Fixed

    • ๐Ÿ‘ Allow newer versions of dependencies

Previous changes from v5.0.1

  • ๐Ÿ’ฅ Breaking changes

    • None

    โž• Added

    • None

    ๐Ÿ›  Fixed

    • ๐Ÿš€ Use non-prerelease versions of dependencies